Untitled Document 101‏ (net::ERR_CONNECTION_RESET)‏

RESOLVED DUPLICATE of bug 828820

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 828820
6 years ago
6 years ago

People

(Reporter: mike ford, Unassigned)

Tracking

18 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.11 (KHTML, like Gecko) Chrome/23.0.1271.97 Safari/537.11

Steps to reproduce:

Untitled Document

101‏ (net::ERR_CONNECTION_RESET)‏


Actual results:

Untitled Document

101‏ (net::ERR_CONNECTION_RESET)‏


Expected results:

Untitled Document

101‏ (net::ERR_CONNECTION_RESET)‏
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 828820
You need to log in before you can comment on or make changes to this bug.