[e.me] You tube app gives a range of different experience, worst being crashing

RESOLVED DUPLICATE of bug 823324

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 823324
5 years ago
5 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Trunk
ARM
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(blocking-basecamp:+)

Details

1. go to e.me
2. go to msuic
3. go to youtube music
4. select a song
5. try to play the song

Expected: plays consistently
Actual: sometimes crashes, sometimes doesn't do anything, sometimes plays.

Note:
QA wanted to figure out what links can cause these different experiences.
Assignee: nobody → ran
Naoki, does this happen in a Gaia Firefox browser as well?
Looks like a problem in both places for me. With Firefox I get the "well this is embarrassing" error page and with e.me the app just closes.

(I'm using a nightly build from 1/9/13)
I think this should be assigned to :benfrancis.
I just flashed the 1/10 nightly build and now it's working for me in both browser and e.me.
works for me on 1/9
Minused until better feedback
blocking-basecamp: ? → -
WFM most recent OTA build.
Could be a codec bug ?
Assignee: ran → nobody
blocking-basecamp: - → ?
Component: Gaia::Everything.me → General
experienced crash bug 823324; this should be resolved?  Not sure.  Going to comment in further details there.

Updated

5 years ago
Component: General → Video/Audio
Product: Boot2Gecko → Core
Version: unspecified → Trunk
(In reply to Naoki Hirata :nhirata from comment #9)
> experienced crash bug 823324; this should be resolved?  Not sure.  Going to
> comment in further details there.

Okay, thanks.  Please un-dupe if that turns out not to be the case.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 823324
Dupe is bb+ so bb+ here, too.
blocking-basecamp: ? → +
Removing QA Wanted.  Not sure if there's a need any more.
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.