Add RTL support in Reader Mode for pages with direction defined in CSS

RESOLVED DUPLICATE of bug 1081742

Status

()

RESOLVED DUPLICATE of bug 1081742
6 years ago
4 years ago

People

(Reporter: lucasr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Right now we only support RTL when the direction is explicitly set on the toplevel document node (see 800188).
I think this s/be dup / fixed by bug 1081742.
(In reply to Mark Capella [:capella] from comment #1)
> I think this s/be dup / fixed by bug 1081742.

Good call.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1081742
You need to log in before you can comment on or make changes to this bug.