If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Settings] Sliders in "Sound>Volume" should be correctly placed

RESOLVED DUPLICATE of bug 802234

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 802234
5 years ago
5 years ago

People

(Reporter: Sergi, Assigned: ivanovpavel)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(b2g18+)

Details

(Whiteboard: visual design UX-P3 yedo)

Attachments

(3 attachments, 3 obsolete attachments)

(Reporter)

Description

5 years ago
Created attachment 700374 [details]
Correct slider placement :: Screenshot

The sliders need a bigger padding from title and and the speaker icon on the left should be correctly placed.
Whiteboard: visual design, incorrect implementation → visual design, incorrect implementation, uxbranch, ux-branch
I still don't think this mock up is correct. Eric please attach the correct spec, and then assign it to Pavel.
Whiteboard: visual design, incorrect implementation, uxbranch, ux-branch → visual design UX-P3 yedo
Assignee: nobody → epang
Created attachment 704568 [details]
Mock Up of Volume Controls
Created attachment 704569 [details]
Specs for volume control

Updated

5 years ago
Attachment #700374 - Attachment is obsolete: true

Updated

5 years ago
Assignee: epang → pivanov
I have one question ... the list separators have left and right margin ~10px is this correct, or it's just mistake?
Flags: needinfo?(epang)
(In reply to Pavel Ivanov [:ivanovpavel] from comment #4)
> I have one question ... the list separators have left and right margin ~10px
> is this correct, or it's just mistake?

HI Pavel, you can ignore the left and right margins (we're planning to revisit this later), thanks! :)
Flags: needinfo?(epang)
Created attachment 719629 [details]
Mock Up of Volume Controls

Pavel, I updated this mock up to only have the fields that are currently on the device.  Also, I've updated the layout and type in accordance with our 'Common Control Spacing Spec' that we created when working on email/contacts layouts.
Attachment #704568 - Attachment is obsolete: true
Created attachment 719633 [details]
Specs for volume control

Updated the specs for the volume section.  The drop down for tones will be the same as in the "Common Control Spacing Spec".  Also note that the 's' in 'Camera Shutter' and 's" in 'Unlock Screen' need to be capitalized.
Attachment #704569 - Attachment is obsolete: true
Created attachment 719634 [details]
Common Controls Spacing Spec

Updated

5 years ago
blocking-b2g: --- → leo?

Updated

5 years ago
blocking-b2g: leo? → ---
tracking-b2g18: --- → ?
tracking-b2g18: ? → +
Mass edit to set tracking-b2g18+ for these UX bugs that were called out for v1.1

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 802234
You need to log in before you can comment on or make changes to this bug.