Remove account page is not readable

RESOLVED WORKSFORME

Status

Firefox OS
General
P2
normal
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: gwagner, Unassigned)

Tracking

unspecified
B2G C4 (2jan on)
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 700379 [details]
screenshot

Seen during removing a calendar account.
Woah! When did this regression happen? The prompt color is gone!
blocking-basecamp: --- → ?
Keywords: regression, regressionwindow-wanted

Updated

5 years ago
Component: Gaia::Calendar → Gaia::System
QA Contact: jsmith
blocking-basecamp: ? → +
Priority: -- → P2
Target Milestone: --- → B2G C4 (2jan on)
Unable to reproduce this issue (latest unagi betatest 1/10). Any specific build number or STR?  Thanks.
It does not seems to be reproducible using b2g-18 but happens with inbound. Platform issue I guess (sorry about that)

The issue is apparently that the background is not drawn.
Component: Gaia::System → General

Comment 4

5 years ago
looks similar to what you're working on.
Assignee: nobody → vladimir

Comment 5

5 years ago
based on comment 3, this isn't a basecamp blocker (not happening on b2g-18).
blocking-basecamp: + → -
Unlikely; I have a corruption with thebes layers, this looks different.
Assignee: vladimir → nobody
This is not happening to me. Please confirm.
Keywords: qawanted
Tested deleting several accounts during the smoketest yesterday using 

Gecko: 8f2ef4998b60
Gaia: 45a3196a5517

and not able to reproduce.

Updated

5 years ago
Status: NEW → RESOLVED
blocking-basecamp: - → ---
Last Resolved: 5 years ago
Keywords: qawanted, regression, regressionwindow-wanted
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.