If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Test failure "Disconnect Error: Application unexpectedly closed" in testClearFormHistory.js

RESOLVED INVALID

Status

Mozilla QA
Mozmill Tests
P3
normal
RESOLVED INVALID
5 years ago
7 months ago

People

(Reporter: mario garbi, Unassigned)

Tracking

unspecified
x86
All

Firefox Tracking Flags

(firefox21 affected, firefox22 affected)

Details

(Whiteboard: [mozmill-test-failure], URL)

(Reporter)

Description

5 years ago
Happened today on XP with Nightly build:
http://mozmill-ci.blargon7.com/#/functional/report/23d8fbdd0190d4b0496d6b129fe47ad0

I was not able to reproduce it locally yet.
(Reporter)

Updated

5 years ago
status-firefox21: --- → affected
Whiteboard: [mozmill-test-failure]
Deosn't happen frequently so lets put it into the P3 bucket for now.
Priority: -- → P3
Most likely a one off. Happened in the last two months. Going to close it.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Comment 3

5 years ago
Another failure WIN8 Nightly it:
http://mozmill-ci.blargon7.com/#/functional/report/677f05f4f4af7748bfaf0197ee4c938d
Status: RESOLVED → REOPENED
status-firefox22: --- → affected
OS: Windows XP → All
Resolution: WORKSFORME → ---

Comment 4

5 years ago
Did not happen since 27th of March, so closing as WFM
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → WORKSFORME
Happened again on Windows 7 x64 with Aurora en-US.

Affected machine: mm-win-7-64-1

Failed at 04:16:11 in 05/11/2013,
At the same hour I found an error on EventViewer at 04:33:18 05/11/2013
Also under the AppData\Roaming\Mozilla\Firefox\Crash_Reports we have the timestamp

Log from event viewer:
>Faulting application name: firefox.exe, version: 27.0.0.5057, time stamp: 0x5278d89a
>Faulting module name: xul.dll, version: 27.0.0.5057, time stamp: 0x5278d868
>Exception code: 0xc0000005
>Fault offset: 0x0012a328
>Faulting process id: 0x4d0
>Faulting application start time: 0x01ceda22d240a59a
>Faulting application path: c:\users\mozauto\appdata\local\temp\tmphchshd.binary\firefox.exe
>Faulting module path: c:\users\mozauto\appdata\local\temp\tmphchshd.binary\xul.dll
>Report Id: 4e7a4066-4616-11e3-a7ee-005056bb7a6c

Under about:crashes there was nothing probably because it failed in a testrun where the crashes are disabled.

Jenkins log:
>04:15:10 TEST-START | c:\users\mozauto\appdata\local\temp\tmp2c5r3a.mozmill-tests\tests\functional\testFormManager\testClearFormHistory.js | testClearFormHistory
>04:16:11 Timeout: bridge.execFunction("041e944f-4614-11e3-866b-005056bb7a6c", bridge.registry["{85908e5f-551e-4c39-9c65-cf6247343d30}"]["runTestFile"], ["c:\\users\\mozauto\\appdata\\local\\temp\\tmp2c5r3a.mozmill-tests\\tests\\functional\\testFormManager\\testClearFormHistory.js"])
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Yes, that's a crash we get here. I wonder if it is somewhat reproducible.
It did't reproduced in a testrun, I will try again tomorrow.
Depends on: 1351343
Mozmill is dead. Nothing to fix here.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago7 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.