quick filter bar shorcut stops working

RESOLVED INVALID

Status

RESOLVED INVALID
6 years ago
5 years ago

People

(Reporter: joel.franco, Unassigned)

Tracking

17 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2013-06-11])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130107224407

Steps to reproduce:

The Ctrl+Shift+K that i have always used to open the quick filter bar stop working unexpectly.

To do it runs again, I use View -> Toolbar -> Quick Filter Bar.

This problem started with the 17.0.2 (last update)

Comment 1

5 years ago
Anything in tools | error console?

(In reply to joel franco guzman from comment #0)
> This problem started with the 17.0.2 (last update)

Does it work again if you install version 16?
 from https://ftp.mozilla.org/pub/mozilla.org/thunderbird/releases/16.0.2/
Flags: needinfo?(joel.franco)
Whiteboard: [closeme 2013-06-11]
(Reporter)

Comment 2

5 years ago
I'm now in 17.0.6. It's working again. I don't know since which version it started to work again.

Thank you.
Flags: needinfo?(joel.franco)
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.