Double-clicking on "Down" arrow opens a filter for editing

VERIFIED DUPLICATE of bug 68175

Status

VERIFIED DUPLICATE of bug 68175
18 years ago
10 years ago

People

(Reporter: lord, Assigned: naving)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I have many filters.  When I view the filters, I can click on the down arrow to
move the list down.  This works as expected.  However when I click on the down
arrow and then click again, something odd happens.  I expect the list to scroll
twice, but instead it scrolls once and then opens one of the filters for editing.

Comment 1

18 years ago
I believe there's already a bug on this, will look for it.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Duplicate -- bug 68175 rapid click or double click on arrow opens filer rules
dialog.

*** This bug has been marked as a duplicate of 68175 ***

Comment 3

18 years ago
marking verified as duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.