[Camera] "Picture not saved" error message appears after taking a picture.

VERIFIED DUPLICATE of bug 828918

Status

VERIFIED DUPLICATE of bug 828918
6 years ago
6 years ago

People

(Reporter: ckreinbring, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 700554 [details]
Logcat logs

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130104151925

Steps to reproduce:

Unagi version: 20130110070201

1. From the home screen, select Camera.
2. Take a picture.
3. Observe the message that appears.


Actual results:

An error message appears that states: "Picture not saved. An error prevented Camera from saving the picture".


Expected results:

The picture is taken and the thumbnail appears, while the picture is saved to the gallery.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 828918
(Reporter)

Comment 2

6 years ago
Odd. This defect got posted twice for some reason.

Updated

6 years ago
OS: All → Gonk (Firefox OS)
Hardware: All → ARM

Comment 3

6 years ago
This is a duplicate of bug #828918
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.