If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Constant connection issues

RESOLVED WONTFIX

Status

Websites Graveyard
etherpad.mozilla.org
RESOLVED WONTFIX
5 years ago
a year ago

People

(Reporter: verdi, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
From time to time I have connection issues with etherpad. Sometimes, for days at a time, I will constantly see the "reestablishing connection" message. When this is happening, nothing I do seems to make it better (clearing cookies and cache, restarting) resulting in etherpad being unusable with Firefox. Switching to Chrome always works which is frustrating. 

This has been happening for the last four days. In the past this issue has spontaneously disappeared and then reappeared again weeks later. This affects both private team etherpads and public etherpads.

Updated

3 years ago
Duplicate of this bug: 1075608

Comment 2

3 years ago
This is relative to https://etherpad.mozilla.org/tier2-ui-sheriff-requirements

using network devtools, this appears to be related to 

POST https://etherpad.mozilla.org/comet/post?r=656037107157&v=2&id=46256024683&seq=0

where the response is restart-fail.

In my case I had the etherpad open in two different windows.

The second window showed the periodic reestablishing connection message while the first showed no message. Once the second window was closed, the first window would display the message that the etherpad had been opened in two different windows and offer to reconnect.

I think there is an issue in detecting when the etherpad is open in multiple windows and in notifying the browser to that effect.

Comment 3

a year ago
This component is no longer being tracked and its bugs are being closed and moved to the Websites Graveayard product.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
(Assignee)

Updated

a year ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.