Created attachment 700603 [details] [diff] [review] Patch v1
Attachment #700603 - Flags: review?(evilpies)
Oh, nice cleanup! This should probably be called something less generic than |get|. Sadly, I don't really have any good ideas for what that would be.
|get| sounds good enough to me.
The |get| is good for me too then.
The name was actually my idea, so I like it.
Comment on attachment 700603 [details] [diff] [review] Patch v1 Sorry, that I forgot about this. Luckily bugzilla informed me about my outstanding requests. I would assume that we have more places that could make use of |get| now, but aren't that obvious.
Attachment #700603 - Flags: review?(evilpies) → review+
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla21
You need to log in before you can comment on or make changes to this bug.