username/password login that goes through SSL fails.

VERIFIED DUPLICATE of bug 82463

Status

()

--
major
VERIFIED DUPLICATE of bug 82463
18 years ago
18 years ago

People

(Reporter: thoffman, Assigned: rods)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
This has worked fine until 2001051804.  When trying to login to a website that
verifies the login by hitting a secure server, then returning to the non-secure
page, the login is never processed, as I'm returned to the login prompt again. 
Verified that this wasn't a server issue, as the login works in IE.


Dell Latitude, PIII-650, 256.
(Reporter)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 82463 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verifying duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.