Momentary blue screen with diagonal lines starting ff18

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: pcb1970, Unassigned)

Tracking

18 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 700685 [details]
Capture.JPG

User Agent: Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130104151925

Steps to reproduce:

ff updated automatically from ff17 to 18. 


Actual results:

After the update, starting the browser caused this momentary blue background screen with diagonal lines. See attachment. This then disappeared when the webpage loaded. This has never happened on any version of ff I have had. 


Expected results:

No annoying blue flash.
(Reporter)

Comment 1

5 years ago
Reverting to ff17 cures the problem.
Please try this:

a) start Firefox in the Firefox safemode: http://support.mozilla.org/en-US/kb/Safe+Mode
b) in case that it works in the safemode disable the hardware graphic acceleration in tools/options/advanced/general (FF restart required)
c) if that fixes your issue please post the graphic section (not everything) from about:support
(Reporter)

Comment 3

5 years ago
Hi,
Safe mode and disabling hardware acceleration did not work. Although, the duration of the blue flash was shorter. Reverted back to ff17.
We have no other reports about this issue and I don't know why it happens on your system after you disabled everything with running Firefox in the Firefox safemode.
(Reporter)

Comment 5

5 years ago
Created attachment 701439 [details]
Wordweb addon has a conflict with ff18

conflict with ff18
(Reporter)

Comment 6

5 years ago
Sorry, I misunderstood. I did them separately. Doing them together seems to have eliminated it. I left hardware acceleration off and tried disabling addons one at a time. Wordweb, an online dictionary addon, seems to be the culprit.
(Reporter)

Comment 7

5 years ago
Just turned hardware acceleration on again and the blue lines come back! I'll leave it off and disable wordweb. And keep ff18.
As for comment 6 it seems that the origin is due to the addon Wordweb and not a Firefox problem.
I'll close this as INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.