Keyboard should not hide when moving input field to input field

RESOLVED DUPLICATE of bug 819593

Status

RESOLVED DUPLICATE of bug 819593
6 years ago
6 years ago

People

(Reporter: caseyyee.ca, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: interaction, ux-p2)

(Reporter)

Description

6 years ago
When tapping between input fields the keyboard should not slide out then slide back in again.

Expected:
Keyboard stays up and in-place until you blur the input field.
(Reporter)

Updated

6 years ago
Whiteboard: interaction, ux-p2
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 819593
You need to log in before you can comment on or make changes to this bug.