If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Silent mode is lost on reboot

RESOLVED WORKSFORME

Status

Firefox OS
Gaia
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: gerard, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Reporter)

Description

5 years ago
With gecko @ 51a4cbe, gaia @ 6dad649, on Nexus S. If you set the device on silent mode, then reboot, it goes back to non silent mode.
blocking-basecamp: ? → -
tracking-b2g18: --- → +
cannot reproduce on unagi.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
tracking-b2g18: + → ---
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

5 years ago
Retested against gecko@84191d9, gaia@d951fdb, and still reproducing.
You need to log in before you can comment on or make changes to this bug.