If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla does not offer to save username & password

RESOLVED DUPLICATE of bug 93776

Status

SeaMonkey
Passwords & Permissions
RESOLVED DUPLICATE of bug 93776
17 years ago
13 years ago

People

(Reporter: Christos Cheretakis, Assigned: Stephen P. Morse)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Yahoo! Mail seems to be the only site that mozilla does not offer/or at least
ask to save passwords or not. The sourcecode has autocomplete=off, but I'm not
sure whether this is why it happens. (Even if it is, i think mozilla *should*
ask) A quick search in lxr does not give something to ring any bells.

Tried with 2001052706 on linux.
(Assignee)

Comment 1

17 years ago
Yes, autocomplet=off would do it.  But we can't ask, that's what bug 63961 was 
all about.  If we asked the question, Wells Fargo and others would drop support 
for the browser. :-(
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
Verified Invalid
Status: RESOLVED → VERIFIED
(Assignee)

Comment 3

16 years ago
reopening so I can mark this as a dup.
(Assignee)

Comment 4

16 years ago
reopening so I can mark this as a dup.
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---
(Assignee)

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 93776 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.