Update talos to 637cee40c3ca

RESOLVED DUPLICATE of bug 830374

Status

P2
normal
RESOLVED DUPLICATE of bug 830374
6 years ago
6 years ago

People

(Reporter: emorley, Assigned: emorley)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
We should update talos to https://hg.mozilla.org/build/talos/rev/637cee40c3ca

New zip uploaded to http://people.mozilla.org/~emorley/talos/talos.637cee40c3ca.zip please can it be uploaded to build.m.o
Component: Talos → Release Engineering: Automation (General)
Product: Testing → mozilla.org
QA Contact: catlee
Version: Trunk → other
Assignee: emorley → nobody
(Assignee)

Comment 1

6 years ago
Created attachment 701052 [details] [diff] [review]
Patch v1
Attachment #701052 - Flags: review?(jmaher)
(Assignee)

Updated

6 years ago
Whiteboard: [buildduty][talos zip upload please :-)]
please add a sha for the talos.zip and ask the person who uploads it to validate we can access talos.zip from that location and that after downloading the new talos.zip it has the same shasum.


shasum talos.637cee40c3ca.zip 
e48449bc7d98b558c08a389ea68ca144faf6f67b  talos.637cee40c3ca.zip


I can't review this until I can validate the file is accessible ;)
(Assignee)

Comment 3

6 years ago
That sha matches what I get - I'll confirm that the file matches, once it is uploaded.

Updated

6 years ago
Assignee: nobody → armenzg

Comment 4

6 years ago
It matches.

Armens-MacBook-Air:~ armenzg$ ssh ${RELENGWEB_USER}@build.mozilla.org "sha1sum /var/www/html/build/talos/zips/${TALOS_ZIP}"
e48449bc7d98b558c08a389ea68ca144faf6f67b  /var/www/html/build/talos/zips/talos.637cee40c3ca.zip
Armens-MacBook-Air:~ armenzg$ curl -I http://build.mozilla.org/talos/zips/${TALOS_ZIP}
HTTP/1.1 200 OK
Date: Fri, 11 Jan 2013 15:04:04 GMT
Server: Apache
Last-Modified: Fri, 11 Jan 2013 14:47:50 GMT
ETag: "a5f392"
Accept-Ranges: bytes
Content-Length: 10875794
Connection: close
Content-Type: application/zip

Updated

6 years ago
Priority: -- → P2
(Assignee)

Comment 5

6 years ago
Thank you :-)
Assignee: armenzg → emorley
Whiteboard: [buildduty][talos zip upload please :-)]
(Assignee)

Comment 6

6 years ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/6be5ab4c2fde
Component: Release Engineering: Automation (General) → Talos
Product: mozilla.org → Testing
QA Contact: catlee
Target Milestone: --- → mozilla21
Version: other → Trunk
(Assignee)

Comment 7

6 years ago
Temporarily backed this out to see if it helps with bug 829690 (struggling to see how it could be the cause, but worth a shot):
https://hg.mozilla.org/integration/mozilla-inbound/rev/80d6c2450333
Target Milestone: mozilla21 → ---
(Assignee)

Updated

6 years ago
Depends on: 829690
(Assignee)

Updated

6 years ago
No longer blocks: 829334
(Assignee)

Updated

6 years ago
No longer blocks: 829367
(Assignee)

Updated

6 years ago
Attachment #701052 - Flags: review?(jmaher)
(Assignee)

Comment 8

6 years ago
Joel's updating to a newer talos rev in bug 830374, so duping to there.

The issue with this rollout is with the talos.zip packaging on windows, so his zip should work fine :-)
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 830374
(Assignee)

Updated

6 years ago
No longer depends on: 829690
You need to log in before you can comment on or make changes to this bug.