If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Little Alchemy does not respond to drag and drop

RESOLVED FIXED

Status

Firefox OS
General
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

({b2g-testdriver, unagi})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Little Alchemy is an app from the marketplace that you can drag and drop different objects to mix them up.

I noticed that I can tap on the objects (a white aura shows that it has been selected) but I have not been able to drag and drop it.

I'm not sure if this is a fallout from bug 823619.

I don't know if it used to work in the past.
Switching flags per new usage for tracking? + tef? after retiring basecamp?
blocking-b2g: --- → tef?
blocking-basecamp: ? → ---
tracking-b2g18: --- → ?
Component: Gaia → General
We need more information to know if this is something we'd block on.  Knowing if this is a regression and if so when this broke would really help making a tef+/- decision.
Flags: needinfo?
Keywords: qawanted

Updated

5 years ago
QA Contact: tchung → jsmith
Works for me on 1/14 build.
Status: NEW → RESOLVED
blocking-b2g: tef? → ---
Last Resolved: 5 years ago
tracking-b2g18: ? → ---
Flags: needinfo?
Keywords: qawanted
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

5 years ago
I'm on the dogfooder channel on 1/14 and it does not work for me.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(In reply to Armen Zambrano G. [:armenzg] from comment #4)
> I'm on the dogfooder channel on 1/14 and it does not work for me.

You need to hold the item and move it to drag and drop. This is definitely wfm.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

5 years ago
It does not work as I said.

Are you on nightly?
(In reply to Armen Zambrano G. [:armenzg] from comment #6)
> It does not work as I said.
> 
> Are you on nightly?

Yup, I'm on nightly.
You need to log in before you can comment on or make changes to this bug.