Back and forth buttons not working if page framing is used

VERIFIED DUPLICATE of bug 56062

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 56062
17 years ago
14 years ago

People

(Reporter: T.Terlemez, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME?)

(Reporter)

Description

17 years ago
Hello

Back button not working if page framing is used - I think so, when address line same before and after pages, browser not going back to before page, 0.9, 0.9+ (20010526XX).
(Reporter)

Updated

17 years ago
Component: ActiveX Wrapper → Browser-General
(Reporter)

Updated

17 years ago
Summary: Back button not working if page framing is used → Back and forth buttons not working if page framing is used

Comment 1

17 years ago
A duplicate of bug 56062? (which was recently fixed!)
Whiteboard: DUPEME?

Comment 2

17 years ago
Reassign to module owner
Assignee: locka → asa
QA Contact: cpratt → doronr

Comment 3

17 years ago
*** Bug 83083 has been marked as a duplicate of this bug. ***

Comment 4

17 years ago
*** Bug 83085 has been marked as a duplicate of this bug. ***

Comment 5

17 years ago
OK. Bug 56062 was fixed on 5/18. This one seems more recent but none of the
other two new reports uses a build fresh enough. Therefore I do not confirm this
one, despite the existence of the dups.

Reporter (T.Terlemez): Are you positive you've seen this with a 20010526 build?
(Reporter)

Comment 6

17 years ago
I will download latest version and will try again.
(Reporter)

Comment 7

17 years ago
Hello

Yes you are true, it is not occuring (fixed) at build 2001053004, at win2000 prof.
I learnt that my download program was defect ! Without download program I took
install packet I could latest version and I used it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 8

17 years ago
opening just to properly close this as a dupe, sorry for spam
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 9

17 years ago


*** This bug has been marked as a duplicate of 56062 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 10

17 years ago
VERIFIED Dupe. way to show good discretion jacek!
Status: RESOLVED → VERIFIED
(Reporter)

Comment 11

17 years ago
Excuse me, this was my error and spam.
I think it will be good if I leave from mozilla bug huntering.

thanks.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.