[FTU UX VD] Time Zones. Replace maps

RESOLVED FIXED

Status

Firefox OS
Gaia::First Time Experience
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: vicky, Assigned: kaze)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(b2g18 fixed, b2g18-v1.0.1 fixed)

Details

(Whiteboard: visual design, UX P2)

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 701125 [details]
Assets for maps

Attaching the fixed ones.
(Reporter)

Updated

5 years ago
Assignee: nobody → kaze
Whiteboard: visual design, UX P2
Victoria, has this been implemented? If so, can we close?
(Reporter)

Comment 2

5 years ago
Kaze should answer this.
Flags: needinfo?(kaze)
(Assignee)

Comment 3

5 years ago
Ooops, this went off my radar since Berlin. Will submit a patch ASAP.
Flags: needinfo?(kaze)
(Assignee)

Comment 4

5 years ago
Created attachment 705628 [details]
patch proposal

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): ?
User impact if declined: time zones don't match the tz.json data
Testing completed: yes
Risk to taking this patch (and alternatives if risky): none
Attachment #705628 - Flags: review?(fernando.campo)
Attachment #705628 - Flags: approval-gaia-v1?
Comment on attachment 705628 [details]
patch proposal

My fault too. Since berlin we only focused on blockers, so I also ignored most of the UX related bugs :(
r=me
Attachment #705628 - Flags: review?(fernando.campo) → review+
(Assignee)

Comment 6

5 years ago
Comment on attachment 705628 [details]
patch proposal

Merged on master:
https://github.com/mozilla-b2g/gaia/commit/d8617d09fb4d365ea5daab94e6d6d214144183a1

Francisco, would your merge this on v1 please?
Attachment #705628 - Flags: approval-gaia-v1? → approval-gaia-v1?(francisco.jordano)
Attachment #705628 - Flags: approval-gaia-v1?(francisco.jordano) → approval-gaia-v1+
Status: NEW → RESOLVED
Last Resolved: 5 years ago
status-b2g18: --- → fixed
Resolution: --- → FIXED
Batch edit: bugs fixed on b2g18 since 1/25 branch of v1.0 are fixed on v1.0.1
status-b2g18-v1.0.1: --- → fixed
You need to log in before you can comment on or make changes to this bug.