Closed Bug 829644 Opened 7 years ago Closed 7 years ago

[toolbox] Make the default size of the toolbox window wider

Categories

(DevTools :: Framework, defect)

x86
All
defect
Not set

Tracking

(firefox20 verified)

VERIFIED FIXED
Firefox 21
Tracking Status
firefox20 --- verified

People

(Reporter: paul, Assigned: paul)

References

Details

Attachments

(2 files)

Attached image screenshot
The default width is not big enough. We can't see the undock icons.
Blocks: 816946
Attached patch patch v1Splinter Review
Assignee: nobody → paul
Status: NEW → ASSIGNED
Attachment #701161 - Flags: review?(jwalker)
Attachment #701161 - Flags: review?(jwalker) → review+
Whiteboard: [land-in-fx-team]
Comment on attachment 701161 [details] [diff] [review]
patch v1

[Approval Request Comment]
Bug caused by (feature/regressing bug #): new feature (toolbox)
User impact if declined: some buttons won't be visible in the toolbox window
Testing completed (on m-c, etc.): fx-team
Risk to taking this patch (and alternatives if risky): none
String or UUID changes made by this patch: no
Attachment #701161 - Flags: approval-mozilla-aurora?
https://hg.mozilla.org/mozilla-central/rev/0b8ed05852d2
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 21
Attachment #701161 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Whiteboard: [land-in-aurora]
Verified as fixed on the latest Nightly and Aurora - the default size of the toolbox is wide enough to show all the icons (including the undock icon).

Verified on Windows 7, Ubuntu 12.10 and Mac OS X 10.8.2:
Mozilla/5.0 (Windows NT 6.1; rv:21.0) Gecko/20130210 Firefox/21.0 (20130210031150)
Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20130210 Firefox/20.0 (20130210042017)

Mozilla/5.0 (X11; Linux i686; rv:21.0) Gecko/20130211 Firefox/21.0 (20130211031055)
Mozilla/5.0 (X11; Linux i686; rv:20.0) Gecko/20130210 Firefox/20.0 (20130210042017)

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:21.0) Gecko/20130211 Firefox/21.0 (20130211031055)
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:20.0) Gecko/20130211 Firefox/20.0 (20130211042016)
Status: RESOLVED → VERIFIED
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.