No longer able to drop on statusbar to load url

VERIFIED FIXED in mozilla0.9.2

Status

SeaMonkey
UI Design
P3
normal
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: Blake Ross, Assigned: andreww)

Tracking

({regression})

Trunk
mozilla0.9.2
regression
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
The fix for bug 43797 was partially incorrect.  Since the taskbar is no longer 
in the vbox with the drag handlers, you're no longer able to drop on it.  You 
should be able to; such behavior was by design.
(Reporter)

Updated

17 years ago
Keywords: regression
QA Contact: sairuh → claudius
(Assignee)

Comment 1

17 years ago
cc'ing German. I have never heard of this feature and have no idea how it 
works.  Who's design?    Please describe what this (used) to be able to 
do.
(Assignee)

Updated

17 years ago
Priority: -- → P3

Comment 2

17 years ago
In Mozilla previously you could, and in Internet Explorer for Windows you can, 
drop a link/shortcut/URL/whatever onto the status bar of the browser in order 
to load it.

Why? Because where the content area is dedicated to showing a plugin (like the 
QuickTime plugin, for example), the plugin eats a drop event. So you need lots 
of space other than the content area where you can drop an URL for it to load. 
You should be able to drop an URL onto the status bar, onto an omnipresent 
scrollbar (bug 72540), and (once we get one) onto the Address Bar (bug 49543).
OS: Windows 2000 → All
Hardware: PC → All
(Assignee)

Updated

17 years ago
Target Milestone: --- → mozilla0.9.2
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

17 years ago
Blocks: 83551
(Assignee)

Comment 3

17 years ago
Created attachment 37227 [details] [diff] [review]
dff of status bar fix
(Assignee)

Comment 4

17 years ago
r = kerz (over irc)

Comment 5

17 years ago
sr=hewitt

Comment 6

17 years ago
a=tor for trunk checkin
(Assignee)

Comment 7

17 years ago
fix checked into trunk. 
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Updated

17 years ago
Blocks: 83989

Comment 8

17 years ago
VERIFIED Fixed with 2001062104 builds
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.