If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Blue panel instead of caller ID

RESOLVED DUPLICATE of bug 829510

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 829510
5 years ago
5 years ago

People

(Reporter: vladan, Unassigned)

Tracking

({b2g-testdriver, unagi})

unspecified
b2g-testdriver, unagi

Firefox Tracking Flags

(blocking-b2g:-, b2g18+)

Details

(Reporter)

Description

5 years ago
When the phone rings, the caller ID area is a plain sky-blue rectangle without any text or numbers.

Tested on January 9th build.
Component: Gaia → Gaia::Dialer
Switching flags per new usage for tracking? + tef? after retiring basecamp?
blocking-b2g: --- → tef?
blocking-basecamp: ? → ---
tracking-b2g18: --- → ?
blocking-b2g: tef? → tef+
tracking-b2g18: ? → +
Keywords: qawanted

Comment 2

5 years ago
This bug is reproduced only when a contact number, but the contact name and last name field are empty.
This bug was opened in the past

Gecko-a013462
Gaia-df38c1b
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 829510

Updated

5 years ago
Keywords: qawanted

Updated

5 years ago
blocking-b2g: tef+ → -
You need to log in before you can comment on or make changes to this bug.