If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[B2G] [Camera] Camera screen unlock no thumbnail is displayed and no picture taken

VERIFIED DUPLICATE of bug 828918

Status

Firefox OS
Gaia::Camera
VERIFIED DUPLICATE of bug 828918
5 years ago
5 years ago

People

(Reporter: mdaniloff, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-)

Details

(Reporter)

Description

5 years ago
Unagi Build 20130111070201

 
Prerequisites: The phone is locked from the Phone Lock Settings screen.

STR:

Slide the slider to the left, toward the camera icon 
Take a picture, clicking the camera shutter icon.

Actual:
the shutter sound is heard and the picture is not saved to the gallery

expected:
The picture is rendered briefly in fullscreen view, and then saved to gallery


Reproduced:
4/4

Updated

5 years ago
blocking-b2g: --- → tef?
tracking-b2g18: --- → ?
Whiteboard: DUPME
Status: NEW → RESOLVED
blocking-b2g: tef? → -
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPME
Duplicate of bug: 828918

Updated

5 years ago
Hardware: x86_64 → ARM

Updated

5 years ago
OS: Windows 7 → Gonk (Firefox OS)

Updated

5 years ago
tracking-b2g18: ? → ---

Comment 2

5 years ago
Unagi, build ID 20130211070202

Verified, that this bug is a duplicate of bug 828918
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.