The mozilla home button in the toolbar misbehaves with multiple windows.

VERIFIED DUPLICATE of bug 82084

Status

--
minor
VERIFIED DUPLICATE of bug 82084
18 years ago
14 years ago

People

(Reporter: sameerds, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9+) Gecko/20010525
BuildID:    20010525

Clicking on the home button with multiple windows open will cause mozilla to
switch to some other window, or do nothing at all.

Reproducible: Sometimes
Steps to Reproduce:
1.Open mozilla and connect to some site
2.Load another site in another window, using C-n
3.Click on the home button in the first window.

Actual Results:  Mozilla will most probably switch to the second window and load
the mozilla homepage.

Expected Results:  Mozilla should load the home page in the current window

Though unsure, I think this may be related to the fact that I am using mozilla
with the -turbo option. There seem to be problems with multiple windows, but
havn't really seen if they are reproducible bugs.

Comment 1

18 years ago
Yes, I have been able to reproduce this.  To clarify, "home button" means the
throbber.

Reproduced on build 2001052708, Win98.  I'm not using the -turbo option, so this
is probably unrelated to that.

Comment 2

18 years ago
also reported in bug 82522, dup of bug 82084

*** This bug has been marked as a duplicate of 82084 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dups
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.