dev2.db.phx1 data discrepancy post moving the server to a new power grid.

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: bjohnson, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
After working on 821752 today, dev2 reported some data indiscrepancies.

Rerunning the checksum solved most of them, however 91 remain. We plan on hotcopying the database over Monday morning.

If this is a problem for anyone, please update this ticket and we can move up the urgency.
Duplicate of this bug: 830274
Duplicate of this bug: 824735
(Reporter)

Comment 3

6 years ago
Resynced dev2 with dev1 this morning.

- Pulled dev2 out of the load balancer.
- InnoDB hot copied the data over.
- Fixed slave master log position
- checked alerts with nagios
- Waited for slave to catch up to master
- Re-added dev2 to Load Balancer.
- Confirmed threads were coming through on dev2.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Data & BI Services Team
You need to log in before you can comment on or make changes to this bug.