themes page in AMO not displayed correctly

RESOLVED DUPLICATE of bug 827981

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 827981
5 years ago
a year ago

People

(Reporter: kar, Unassigned)

Tracking

18 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 701306 [details]
screen shot - amo page from mobile

Using Aurora (Fx 19) on my Nexus, I went menu -> tools -> Add-Ons. I then tapped on the <marketplace> icon link that directs me to AMO.

I clicked on the 'themes' tab (yay), and I installed a theme really easily, and after the install it landed me back onto the theme page - and I got the attached screenshot (looks to me like it's trying to draw 'android' and 'mobile' on the same line.

Note that as I was re-tracing the steps to reproduce, I started a new session to get to this page and I didn't even need to install a theme - as soon as I landed on the AMO page, it came up with this screen shot (with android & mobile writing over each other).

It goes without saying that we're promoting Themes for 19 :)
Dupe of bug 827981?
yes
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 827981
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.