Firefox 18 with multiple monitors shows the URL drop-down in the main monitor // [cached link]

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: rfreiberger, Unassigned)

Tracking

18 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme?)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 701335 [details]
2013-01-11_15-21-17.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/537.11 (KHTML, like Gecko) Chrome/23.0.1271.101 Safari/537.11

Steps to reproduce:

On my Apple Mac 15" retina, mid 2012, running OS X Lion 10.7.5, I see a problem with Firefox 18 on multiple monitors. I have my main screen as the laptop 15" display, with two monitors connected via thunderbolt (displayport). When I have Firefox in the main monitor, I can use the cache of old links to pull up the full URL. 




Actual results:

But when I move the Firefox 18 browser to another non-main display, the cache is displayed on the main monitor window. I could still press the down arrow and the full url link will fill in.


Expected results:

The cache of the link should be displayed in the Firefox window I'm using, not the main display window. Now if I move the Firefox window to the other external monitor this works but switching back to the other external monitor fails again. Not a big issue but seems like it's a scaling issue?

Updated

6 years ago
Summary: Firefox 18 with multiple monitors shows the cached link in the main monitor → Firefox 18 with multiple monitors shows the URL drop-down in the main monitor // [cached link]
Whiteboard: dupeme?
Thanks for reporting this Robert.
Can you still reproduce it in the newer version and in safe mode?
https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems?redirectlocale=en-US&redirectslug=Basic+Troubleshooting#w_3-restart-firefox-in-safe-mode

Have you experienced this before Firefox 18?
Flags: needinfo?(rfreiberger)
(Reporter)

Comment 2

5 years ago
Hello Tiziana, 

I have not see it as common now that I'm on Firefox 21, but the problem would appear with a certain type of drop down selection. I noted this also would appear for Java applets that use any type of were having the problem. Good to close the bug after speaking to other co-workers with the same laptop setup have not seen the same issue. 

Thanks,
Robert
Flags: needinfo?(rfreiberger)
(In reply to Robert Freiberger from comment #2)

> Good to close the bug after speaking to other co-workers with the same
> laptop setup have not seen the same issue. 

As for comment 2 I'll close this as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.