If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

-server / -turbo loads URL (www.mozilla.org)

VERIFIED DUPLICATE of bug 81712

Status

Core Graveyard
Cmd-line Features
VERIFIED DUPLICATE of bug 81712
17 years ago
9 years ago

People

(Reporter: Henrik Lynggaard Hansen, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When starting Mozilla with the turbo option, it tries to load a URL namely
www.mozilla.org

This is not so good if you have mozilla -turbo in the windows startup folder,
and a dial-up connection. Either it throws a error dialog box telling that the
URL cannot be reached, or it tries to dial -up 

BUILD-ID: 2001052304

Comment 1

17 years ago
--> law
Assignee: asa → law
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh
QA Contact: sairuh → paw

Updated

17 years ago
Component: XP Apps → XP Apps: Cmd-line Features
QA Contact: paw → sairuh
QA Contact: sairuh → paw

Comment 2

17 years ago
Can confirm this happening on Win98 2001060804 

Didn't notice it at work because of the LAN, but if I use it at home it tries to
connect me at startup. 

Comment 3

17 years ago
worksforme

W98 2001060703

mozilla simply starts running in the background, no instance of the window itself.

Comment 4

17 years ago
You wouldn't actually see the window. It is hidden, but that doesn't stop it
from trying to load a URL. What happens for me is that the Dial Up Networking
Connection box comes up trying to connect to the internet when starting server
mode. At work, we are always connected, but I checked our proxy logs, and my
computer accesses mozilla.org when i start turbo mode. (I imagine it would be
whatever your home page is.)

I understand that this will be fixed shortly when law checks in the fix that
will prevent the *whole* hidden window from being cached, and make it just the
chrome and bulk code.
(Reporter)

Comment 5

17 years ago
yep, the bug report is that the *hidden* tries to load the homepage, thus
triggering the dial-up connection  

Comment 6

17 years ago
Resoving duplicate to "-turbo mode should not preload homepage"

*** This bug has been marked as a duplicate of 81712 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

16 years ago
Marking verified Duplicate
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: Cmd-line Features → Cmd-line Features
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.