If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

en-US language pack not compatible with Nightly 20.0a1

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Dictionaries
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: Sionee, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 701422 [details]
Nightly1.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20130107 Firefox/19.0
Build ID: 20130107042018

Steps to reproduce:

I followed the language pack instruction for translation localization and after I followed the instruction for the installation I cannot used the pack. It says not compatible.
Assignee: henrik → nobody
Component: MozillaTranslator → Dictionaries
Product: Mozilla Localizations → addons.mozilla.org
QA Contact: henrik
Summary: cannot installed the language pack that was emailed to me. → en-US language pack not compatible with Nightly 20.0a1
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.