After clearing all history, no passwords are showing up

RESOLVED DUPLICATE of bug 535065

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 535065
5 years ago
4 years ago

People

(Reporter: GregZ, Unassigned)

Tracking

18 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130104151925

Steps to reproduce:

I have cleared all history.


Actual results:

If I go to a webpage where I have a password and username saved, it wont show up, although it is listed in the password manager under my saved passwords.

If I refresh the page a LOT of times and clear all history again and again, it shows up again.


Expected results:

Just like in versions prior to 16. 
nothing should have changed, the saved passwords should be showing up normally.

Comment 1

5 years ago
Possibly related: bug 535065.

Do you have any extensions installed?
Are you using a proxy?
Does it happen with a new profile?
Flags: needinfo?(force_with_me)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(force_with_me)
Resolution: --- → DUPLICATE
Duplicate of bug: 535065
You need to log in before you can comment on or make changes to this bug.