Wrong tab align in Open Link in New Private window

RESOLVED DUPLICATE of bug 827954

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 827954
5 years ago
5 years ago

People

(Reporter: zhouck, Unassigned)

Tracking

20 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 701453 [details]
New private window

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:20.0) Gecko/20130111 Firefox/20.0
Build ID: 20130111042017

Steps to reproduce:

Open link in new private window


Actual results:

Tab align is broken, some part of tab hidden by menu button


Expected results:

Normal tab view
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 827954
You need to log in before you can comment on or make changes to this bug.