When I try to forward an article from the Wall Stree Journal only the right half of the forwarding form appears.

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
RESOLVED INCOMPLETE
5 years ago
5 years ago

People

(Reporter: Chuck Bates, Unassigned)

Tracking

18 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130104151948

Steps to reproduce:

Don't forward article or sign on using Safari. Safari will forward with no problem.


Actual results:

Couldn't get the full form on the screen.


Expected results:

The full form should have appeared.
Can you please provide the link of the article and some more specific steps to reproduce the problem ?
Also please check if the issue occurs using Firefox in safe mode:
http://support.mozilla.com/kb/Safe+Mode

Or on a new, empty profile (Don't install any addons into it)
http://support.mozilla.org/en-US/kb/Managing-profiles#w_starting-the-profile-manager
(Reporter)

Comment 3

5 years ago
You have to have a subscription to the WSJ in order to access the site. 

The problem has occurred every time I tried to forward an article.

Firefox was running in normal mode.
Chuck do you still have the problem?
As in comment 2 can you check if the problem happens with a new profile and in safe mode?
Flags: needinfo?(cgb323)
Closing the bug due to lack of response from the reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INCOMPLETE
Flags: needinfo?(cgb323)
You need to log in before you can comment on or make changes to this bug.