RESOLVED DUPLICATE of bug 827946

Status

()

--
critical
RESOLVED DUPLICATE of bug 827946
6 years ago
6 years ago

People

(Reporter: markus.popp, Unassigned)

Tracking

({crash, regression, stackwanted})

21 Branch
x86_64
Linux
crash, regression, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
Using Firefox 21.0a1 on Linux64 as of January 12, 2013, Firefox crashes when accessing http://sohowww.nascom.nasa.gov/data/realtime-images.html

Comment 1

6 years ago
Please provide the crash ID from about:crashes.
Does it happen in Safe Mode (see https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode)?
Severity: major → critical
Component: File Handling → Untriaged
Flags: needinfo?(markus.popp)
Keywords: crash, regression, stackwanted
(Reporter)

Comment 2

6 years ago
Yes. And it crashes on Aurora too, so 20.0a2 as of Jan. 12 is also affected.
Flags: needinfo?(markus.popp)

Updated

6 years ago
Flags: needinfo?(markus.popp)
(Reporter)

Comment 3

6 years ago
Here is the crash report:

https://crash-stats.mozilla.com/report/index/bp-35a7c5db-502a-4d69-a66d-0cbce2130112

Interestingly, on Aurora looks like it crashes in safe-mode only. Or at least not every time when not in safe-mode. Nightly seems to be more consistent in crashing.
Flags: needinfo?(markus.popp)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 827946
You need to log in before you can comment on or make changes to this bug.