Text rendering in FF18 is worse than FF17 in some scenarios

RESOLVED DUPLICATE of bug 828206

Status

()

RESOLVED DUPLICATE of bug 828206
6 years ago
6 years ago

People

(Reporter: etler, Unassigned)

Tracking

18 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 701532 [details]
Example of poor looking text from FF18

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130104151948

Steps to reproduce:

Viewing Facebook.


Actual results:

Text is of poor quality (not smoothly rendered) in the default font that Facebook uses. This was not an issue with FF17. I downloaded it to compare and have taken screen shots.

I'm running OS X 10.6.8.


Expected results:

Text should look nice.
(Reporter)

Comment 1

6 years ago
Created attachment 701533 [details]
Example of good looking text from FF17
(Reporter)

Comment 2

6 years ago
When zooming into the attached png files it seems that there's issues with the sub-pixel rendering. In 17 you can see it's being done in color. In 18 it's not.
Do you mean bug 828206 ?
(Reporter)

Comment 4

6 years ago
Yes, looks exactly like Bug 828206.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 828206
You need to log in before you can comment on or make changes to this bug.