Closed Bug 830075 Opened 10 years ago Closed 10 years ago

text zooming with Apple Magic Mouse (command+ctrl+mouse scroll) no longer work

Categories

(Firefox :: Untriaged, defect)

18 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 814303

People

(Reporter: jeffreyyen, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130104151948

Steps to reproduce:

On MacOS Mountain Lion, ctrl+command+Magic Mouse scroll gesture


Actual results:

Nothing happened.


Expected results:

Text should have zoomed in and out. This worked in versions prior to Firefox 18.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 814303
You need to log in before you can comment on or make changes to this bug.