Closed Bug 830108 Opened 7 years ago Closed 7 years ago

mozilla firefox will not run, it crashes upon startup.

Categories

(Firefox :: Untriaged, defect, critical)

18 Branch
x86_64
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 801394

People

(Reporter: josephharris89, Unassigned)

Details

(Keywords: crash)

Attachments

(1 file)

108.13 KB, application/octet-stream
Details
User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; My Toolbar)

Steps to reproduce:

I clicked to run firefox on my comp that runs windows 7, 4gb of ram and a intel core i5 first gen processor


Actual results:

it looks like it is about to load and then pops up with a Firefox Crash Reporter that says: 

We're Sorry

Firefox had a problem and crashed. We'll try to restore your tabs and windows when it restarts.

It's been doing this to me for the last few days.


Expected results:

it should have opened up to my home pages like it has for the last few years
Crash ID: bp-d534315a-7728-4af3-86a1-fab9e2130111
cannot access anything to try safemode startup
You are very likely infected by malware !
You can see the dll that is loaded in your system in your crash report.
Under modules you will find "oprgmknc.dll".

It could help if you find the dll on your system, zip it and upload it here.

I would suggest that you clean your system afterwards.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801394
Thank your very much Joe !

The virustotal report is here :
https://www.virustotal.com/file/4d640dcdd80171108e8bb15c4adc4bbf8762c9e727365f4e4d7294f71327a6cc/analysis/1358104804/

I can confirm that the Microsoft Scanner on my system detected it as Virus.
what do i do to solve this issue though, will windows defender catch this or not?
Microsoft Security Essentials will catch this.
That is the Microsoft free Antivirus Software
- http://windows.microsoft.com/en-US/windows/security-essentials-download

Note: Do not install it if you have another Virus Scanner installed on your system.
I run trend micro titanium and it dosen't catch it why would that be?
Look at the virustotal link in comment#6
Not all virus scanner seem to detect this virus at the moment and you can see in the list that Trend Micro doesn't detect it.

You have 3 options
a) wait until Trend micro detects the virus
AV vendors monitor virustotal.com but I'm not sure how long it will take Trend Micro to include the virus in their scanner
You as customer can probably send a sample (the .zip) and point them to the virustotal result. Mozilla already sent some samples to some av vendors according to bug 801394
b) remove Trend Micro and install a scanner that detects it (see the result list of virustotal)
c) burn a Antivirus rescue CD and boot from it
You have to use a disk from an AV vendor that detects the virus.
According to the virustotal list you could for example use the Kaspersky one
You need to log in before you can comment on or make changes to this bug.