[e.me] Text corruption in Subject Title during smoketesting

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Everything.me
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: marcia, Assigned: Evyatar 'Tron' Amitay (everything.me))

Tracking

({unagi})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 701574 [details]
Screenshot of issue

unagi, during smoketest yesterday using:

Gecko: 8f2ef4998b60
Gaia: 45a3196a5517

STR:
1. Go into everything.me
2. Go into Celebs category
3. Observe attached screenshot

Have not been able to reproduce this yet.
Whiteboard: DUPEME
Assignee: nobody → evyatar
Marcia- is this still relevant? Couldn't reproduce it.
Flags: needinfo?(mozillamarcia.knous)
(Reporter)

Comment 2

5 years ago
Resolving as WFM as I have not seen it during smoketesting since January.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(mozillamarcia.knous)
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.