Closed Bug 830130 Opened 8 years ago Closed 8 years ago

Drop down Menu Not working

Categories

(Tech Evangelism Graveyard :: Bulgarian, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: iamjayakumars, Unassigned)

References

()

Details

User Agent: Mozilla/5.0 (X11; Linux i686; rv:21.0) Gecko/20130113 Firefox/21.0
Build ID: 20130113031019

Steps to reproduce:

Hi Drop down menu is not working in Nightly.
http://arivins.com/

but its working in chrome.



Actual results:

Drop down menu not working in Nightly


Expected results:

Menu bar must show the list(drop down menu)
Regression window(m-c)
Good:
http://hg.mozilla.org/mozilla-central/rev/20fc34efd733
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0 ID:20120804004627
Bad:
http://hg.mozilla.org/mozilla-central/rev/0a17cde2a4b6
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0 ID:20120804111326
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=20fc34efd733&tochange=0a17cde2a4b6


Regression window(m-i)
Good:
http://hg.mozilla.org/integration/mozilla-inbound/rev/aa100b9efcca
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0 ID:20120803104127
Bad:
http://hg.mozilla.org/integration/mozilla-inbound/rev/87e7abe891a9
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0 ID:20120803113827
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=aa100b9efcca&tochange=87e7abe891a9


They used MooTools 1.2.5 :(

 <script type="text/javascript" src="/index.php?jat3action=gzip&type=js&file=t3-assets%2Fafd7f1ddf380812497e2771bf9e8277a.c3d3cd6f045370d1d8f5aa997dce1b09.js"></script>

var MooTools={version:"1.2.5",build:"008d8f0f2fcc2044e54fdd3635341aaab274e757"};
Blocks: 789036
Status: UNCONFIRMED → NEW
Ever confirmed: true
Assignee: nobody → bulgarian
Component: Untriaged → Bulgarian
Product: Firefox → Tech Evangelism
Version: 21 Branch → unspecified
Problem seems to be fixed? I cannot reproduce it on trunk and FF 18 release build. For me it says "var MooTools={version:'1.12'};" in that file, not sure where it says MooTools 1.2.5?
Probably they downgraded then to MooTools 1.12, eh? I've read that Joomla (the CMS they use) seems to support both versions.
Indeed, it does seem fixed now.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.