Need search in Error Console

RESOLVED DUPLICATE of bug 760951

Status

Toolkit Graveyard
Error Console
--
enhancement
RESOLVED DUPLICATE of bug 760951
16 years ago
11 months ago

People

(Reporter: Henrik Gemal, Unassigned)

Tracking

Details

(Reporter)

Description

16 years ago
It could be really nice with an search option in the JavaScript console window.

Comment 1

16 years ago
--> hewitt, I think he did the improved js console.
Assignee: pchen → hewitt

Updated

16 years ago
Status: NEW → ASSIGNED
Summary: Need search in JavaScript console → [rfe] Need search in JavaScript console
(Reporter)

Comment 2

16 years ago
RFE cleanup. RFE is already indicated by the Severity field...Sorry for the 
spam!
Severity: normal → enhancement
Summary: [rfe] Need search in JavaScript console → Need search in JavaScript console

Updated

16 years ago
Priority: -- → P4

Updated

16 years ago
Target Milestone: --- → Future

Comment 3

16 years ago
Perhaps a easier alternative would simply to display the source script in the
outliner (?) and let it be sortable by time or message.
Component: XP Apps → JavaScript Console
QA Contact: sairuh → jrgm

Updated

11 years ago
Summary: Need search in JavaScript console → Need search in Error Console
(Assignee)

Updated

9 years ago
Product: Core → SeaMonkey
Assignee: hewitt → nobody
Status: ASSIGNED → NEW
Priority: P4 → --
QA Contact: jrgmorrison → error-console
Target Milestone: Future → ---
Component: Error Console → Error Console
Product: SeaMonkey → Toolkit
QA Contact: error-console → error.console
Depends on: 490886

Updated

8 years ago
Blocks: 490886
No longer depends on: 490886
Bug 760951 added a filter.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 760951
(Assignee)

Updated

11 months ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.