[FTU] Restore Desktop testing

RESOLVED FIXED

Status

Firefox OS
Gaia::First Time Experience
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: borjasalguero, Assigned: borjasalguero)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Restore desktop testing, so useful for CSS & HTML development.
(Assignee)

Updated

6 years ago
Assignee: nobody → fbsc
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM
(Assignee)

Comment 1

6 years ago
This fix it's for the Wifi section. We have restored the mockup for this functionality.
(Assignee)

Comment 2

6 years ago
Created attachment 701750 [details]
PR

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #701750 - Flags: review?(fernando.campo)
Attachment #701750 - Flags: approval-gaia-master?(francisco.jordano)
Comment on attachment 701750 [details]
PR

small but useful for testing patch, safe to land
Attachment #701750 - Flags: review?(fernando.campo) → review+
Comment on attachment 701750 [details]
PR

Harmless change, useful for desktop testing

a=me
Attachment #701750 - Flags: approval-gaia-master?(francisco.jordano) → approval-gaia-master+
Landed:

https://github.com/mozilla-b2g/gaia/commit/d118d094de47fe6e81c1a875bcaa80524bfb403f
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Updated

5 years ago
blocking-b2g: --- → leo?
tracking-firefox-esr17: --- → ?
tracking-firefox-esr24: --- → ?
relnote-firefox: --- → ?

Updated

5 years ago
blocking-b2g: leo? → koi?
status-b2g-v1.2: --- → ?
tracking-firefox24: --- → ?
tracking-firefox27: --- → ?
Please don't flip around flags you don't understand.
blocking-b2g: koi? → ---
status-b2g-v1.2: ? → ---
tracking-firefox24: ? → ---
tracking-firefox27: ? → ---
tracking-firefox-esr17: ? → ---
tracking-firefox-esr24: ? → ---
relnote-firefox: ? → ---
You need to log in before you can comment on or make changes to this bug.