Embedded Google Maps links not clickable in Google search results

RESOLVED INVALID

Status

()

Firefox for Android
General
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [webcompat])

(Reporter)

Description

5 years ago
This is a complaint on Google Play and the forums; people search Google for a location (e.g, 'Boston'), they see the city pop-up in a map as a first-result and they can't click it.

This is reproducible.

https://support.mozilla.org/en-US/questions/946763

--
Nightly (01/14)
Samsung Galaxy Note II (Android 4.1)
(Reporter)

Comment 1

5 years ago
Actually nothing we can do, looked at the code after filing and it's a mere image

<img src="/maps/vt/data=Ay5GWBeob_WIPLDYoIWcfVXxvZu9XwJ55OX7Ag,Bz5mtcMFgzWmOLNLMnzqL4VBytIgIOLSHSX8l1C0XNrWvg0h3TFngPAp96fr74EpaYeq5RMmH9S6E1nsH00tj0nvrIs" height="185" width="304" border="1" style="margin-right:12px;margin-top:1px;padding:1px">
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Updated

5 years ago
Duplicate of this bug: 843034
You need to log in before you can comment on or make changes to this bug.