Tú vs. Usted in Spanish texts

RESOLVED WONTFIX

Status

Firefox OS
Gaia
RESOLVED WONTFIX
5 years ago
5 years ago

People

(Reporter: tyler.altes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Objective: Evaluate the use of Tú vs. Usted in Spanish localization. Decision should be based on the stated goals to:

1. focus on clarity and precision of communication.
2. dissolve the perception of the device being different than its user.

Current localization uses Usted. Questions to evaluate include:

A. What was the original rationale for using Usted?
B. Should different versions of Spanish be developed based on country/region?
C. Which style do we need to ship in South America right now?

Also important to note: 
All Mozilla websites, marketing texts, snippets, SUMO documentation, Mozilla Developer Network, and so on use Tú, while internal product texts use Usted. With Firefox as an example, on the website texts say things like "Descarga la última versión y mejora tu navigación"; however, the texts within the Firefox application use Usted: "Su historial será eliminado. Haga clic para continuar."
(Reporter)

Updated

5 years ago
Keywords: l12y, late-l10n

Updated

5 years ago
Keywords: l12y, late-l10n
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hi everyone,

When we started to localize websites at Mozilla (long time ago), we decided tu use a informal "tú" for es-ES but keep formal for all products since a lot of users expect respect when an application talks to them (take a look at how WIndows, Office and other wide adopted apps and SO use the formal form).

Also, as Inma pointed out, in some countries "tú" doesn't make sense (Argentina, Uruguay...) and in others is respectful to use it (Bolivia).

So please, if you are reviewing any product localization at Mozilla, please use always the formal "usted" form.

Thanks.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
Typo:

"is respectful to use it (Bolivia)" → "is *not* respectful to use it (Bolivia)"
You need to log in before you can comment on or make changes to this bug.