Can't select anything after typing in editor.

VERIFIED DUPLICATE of bug 8303

Status

()

P1
critical
VERIFIED DUPLICATE of bug 8303
20 years ago
17 years ago

People

(Reporter: kinmoz, Assigned: kinmoz)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

20 years ago
Load the editor testbed. Place the cursor at the end of the first line of text
and hit the return key twice. Now try to select something on the page. Nothing
highlights, and you can't place the cursor anywhere.

I have a fix for this in my tree. I just need permission to check it in. It has
been code reviewed by buster@netscape.com and jfrancis@netscape.com.
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
Priority: P3 → P1
Target Milestone: M7
(Assignee)

Comment 1

20 years ago
Changing status to Assigned. Waiting for checkin approval.
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

20 years ago
*** This bug has been marked as a duplicate of 8303 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 3

20 years ago
verified this is a DUP of a bug I filed recently in 6/16 build.
You need to log in before you can comment on or make changes to this bug.