[B2G][Portuguese][E-Mail] The e-mail folder selection screen only appears to be partially localised when the language is set to Portuguese.

RESOLVED DUPLICATE of bug 893458

Status

RESOLVED DUPLICATE of bug 893458
6 years ago
6 years ago

People

(Reporter: jzimbrick, Unassigned)

Tracking

({l12y})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Repro Steps:

1. Update device to 20130113073222.
2. Set language to Portuguese.
3. Open the e-mail app.
4. Add an e-mail account (if there isn't one already.)
5. Press the button with three horizontal bars in the top left corner to open the folder selection and options screen.
6. Observe that only some folder names are localised in Portuguese.

Actual Results:

In the folder selection screen, some titles remain untranslated.  These are: Starred, Important, Sent Mail, Spam, and All Mail. Some titles have been translated, such as: Rascunhos and Lixeira.

Expected Results:

All appropriate folder names are translated in to Portuguese.

Notes:

This was found on an Unagi device.

The results for Portuguese differ from what's translated in Spanish.  When the language is set to Spanish there is also a translation for spam, otherwise all of the same cases have been localised.
(Reporter)

Comment 1

6 years ago
Created attachment 701876 [details]
Screen displaying partial Portuguese translation.
(Reporter)

Comment 2

6 years ago
Created attachment 701877 [details]
Screen displaying Spanish translation, showing additional translation of the Spam folder.
The folder strings are translated, maybe those folder names are coming untranslated from your email provider?

…or maybe it was just fixed since January! Can you check again?
Flags: needinfo?(jzimbrick)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(jzimbrick)
Resolution: --- → DUPLICATE
Duplicate of bug: 893458
You need to log in before you can comment on or make changes to this bug.