Do not attempt to report FHR stuff in debug builds

RESOLVED DUPLICATE of bug 830503

Status

Firefox Health Report
Client: Desktop
RESOLVED DUPLICATE of bug 830503
5 years ago
5 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Because the measured stuff won't make any sense.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 830503

Updated

5 years ago
Component: Metrics and Firefox Health Report → Client: Desktop
Product: Mozilla Services → Firefox Health Report
You need to log in before you can comment on or make changes to this bug.