Closed Bug 830511 Opened 7 years ago Closed 7 years ago

STK Setup event list does not display any text

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 876552

People

(Reporter: cyang, Unassigned)

References

Details

(Whiteboard: [cr 438076])

Attachments

(1 file)

In GCF TC 27.22.7.8.1.1, the test is ran as follows:

- Start GCF test which prompts for device power up
- After power up, GCF test will send a SET_UP_EVENT_LIST proactive command for language selection

At this point, nothing is displayed even though this is sent:

RILContentHelper: Received message 'RIL:StkCommand': {"commandNumber":1,"typeOfCommand":5,"commandQualifier":0,"options":{"eventList":{"0":7}}}
Blocks: 808607
Assignee: nobody → pwang
Language selection is not supported currently. Is this mandatory for GCF test?
TEF? 
per comment 1, is this really blocking bug 808607?
blocking-b2g: --- → tef?
Flags: needinfo?(mvines)
Hi, event 7 (STK_EVENT_TYPE_LANGUAGE_SELECTION) is not yet implemented.
Yoshi, is the platform side finished?
Flags: needinfo?(mvines) → needinfo?(allstars.chh)
no, as not partner needs this.
Flags: needinfo?(allstars.chh)
Based on comment 1, is it necessary for certification ?
Flags: needinfo?(mvines)
Flags: needinfo?(mvines) → needinfo?(anshulj)
Since language selection is not supported we can mark this test case as NA in GCF.
No longer blocks: 808607
blocking-b2g: tef? → ---
Flags: needinfo?(anshulj)
Assignee: pwang → nobody
But the language selection event is mandatory in GCF TC 27.22.7.8.1.1. It can see the attachments.
Attached image lanuage selection
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 876552
You need to log in before you can comment on or make changes to this bug.