Update about:privatebrowsing mask image

VERIFIED FIXED in Firefox 20

Status

()

VERIFIED FIXED
6 years ago
2 years ago

People

(Reporter: bnicholson, Assigned: bnicholson)

Tracking

unspecified
Firefox 21
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox20 verified, firefox21 verified)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Created attachment 702047 [details] [diff] [review]
Update about:privatebrowsing mask image

We need to update the mask image to remove the dark ring that appears from the gradient.
Attachment #702047 - Flags: review?(mark.finkle)
(Assignee)

Updated

6 years ago
Blocks: 818065
Comment on attachment 702047 [details] [diff] [review]
Update about:privatebrowsing mask image

It still irks me that is image is so big
Attachment #702047 - Flags: review?(mark.finkle) → review+

Comment 2

6 years ago
(In reply to Mark Finkle (:mfinkle) from comment #1)
> Comment on attachment 702047 [details] [diff] [review]
> Update about:privatebrowsing mask image
> 
> It still irks me that is image is so big

Perhaps we can run pngcrush on it?
(Assignee)

Comment 3

6 years ago
(In reply to :Ehsan Akhgari from comment #2)
> (In reply to Mark Finkle (:mfinkle) from comment #1)
> > Comment on attachment 702047 [details] [diff] [review]
> > Update about:privatebrowsing mask image
> > 
> > It still irks me that is image is so big
> 
> Perhaps we can run pngcrush on it?

I just tried pngcrush, but it only reduced the image by 1kB.
(Assignee)

Comment 5

6 years ago
Comment on attachment 702047 [details] [diff] [review]
Update about:privatebrowsing mask image

[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 818065
User impact if declined: mask image has a dark ring around it in about:privatebrowsing
Testing completed (on m-c, etc.): just landed m-i
Risk to taking this patch (and alternatives if risky): very low
String or UUID changes made by this patch: none
Attachment #702047 - Flags: approval-mozilla-aurora?

Comment 6

6 years ago
https://hg.mozilla.org/mozilla-central/rev/f2d965c21656
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 21
Comment on attachment 702047 [details] [diff] [review]
Update about:privatebrowsing mask image

low risk for a new feature in aurora.Approving
Attachment #702047 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+

Updated

6 years ago
status-firefox21: --- → fixed

Updated

6 years ago
Status: RESOLVED → VERIFIED
status-firefox21: fixed → verified
Verified on Firefox Mobile 20 beta 5 on the Samsung Galaxy Tab 2 7.0 (Android 4.1.1)
status-firefox20: fixed → verified
You need to log in before you can comment on or make changes to this bug.