Closed Bug 830581 Opened 7 years ago Closed 7 years ago

GC: Exactly root InlineMap

Categories

(Core :: JavaScript Engine, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 830839

People

(Reporter: terrence, Unassigned)

References

Details

These tests are failing in root analysis because InlineMap is not exactly rooted:
    basic/testComparisons.js
    v8-v5/check-earley-boyer.js
These are all JSAtom* and we will not have atoms in the nursery. The best solution here is the one from bug 830839, which Jon verifies as fixing these tests.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 830839
You need to log in before you can comment on or make changes to this bug.