Closed Bug 830596 Opened 9 years ago Closed 9 years ago

Redirect irc.mozilla.org to wiki page

Categories

(mozilla.org Graveyard :: Server Operations, task)

Other
macOS
task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 650460

People

(Reporter: david.weir, Assigned: dumitru)

Details

Attachments

(1 file)

Hello can we get irc.mozilla.org redirected to the irc page on the wiki 

https://wiki.mozilla.org/IRC
Assignee: nobody → server-ops
Product: Mozilla Messaging → mozilla.org
QA Contact: shyam
Dunno if this was *just* done, but it already redirects for me...

$ curl -I http://irc.mozilla.org
HTTP/1.1 301 Moved Permanently
Date: Tue, 15 Jan 2013 01:46:54 GMT
Server: Apache
Location: http://wiki.mozilla.org/IRC
Connection: close
Content-Type: text/html; charset=iso-8859-1
Yes, this redirect was setup years ago.
And satdav's screenshot shows exactly the wiki.m.o/IRC page.
Assignee: server-ops → dgherman
Status: NEW → RESOLVED
Resolution: --- → INVALID
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 650460
Resolution: INVALID → DUPLICATE
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.